+ Reply to Thread
Results 1 to 9 of 9

Thread: YouTube Embedding Problem

  1. #1

    Default YouTube Embedding Problem

    This has been bugging me for a while.
    Everytime I try to embed a youtube video in my comments, all I get is a white screen.
    I copy and paste the video code or url in the youtube tags, but the video doesn't show.
    I NEED HELP!!!

  2. #2
    Moderator Aokiji freedom's Avatar
    Join Date
    Apr 2005
    Location
    Chandler, AZ

    Default Re: YouTube Embedding Problem

    Youtube link: http://www.youtube.com/watch?v=trhG-MiPHzI

    take code: trhG-MiPHzI
    put it between <youtube> trhG-MiPHzI </youtube> tags
    Hidden:
    [YOUTUBE]trhG-MiPHzI[/YOUTUBE]
    WARNING (Explicit Dialog)!!

  3. #3
    Crocus for 2011 puffin's Avatar
    Join Date
    Dec 2009
    Location
    Laughing at your Worthlessness, Zehahaha~!

    Default Re: YouTube Embedding Problem

    Quote Originally Posted by MasterKingJC View Post
    This has been bugging me for a while.
    Everytime I try to embed a youtube video in my comments, all I get is a white screen.
    I copy and paste the video code or url in the youtube tags, but the video doesn't show.
    I NEED HELP!!!
    You don't copy the whole link

    For instance:

    http://www.youtube.com/watch?v=VB0w_QFNC7Q&feature=related

    You only copy what I have in red, the random numbers/letters in the link. And THEN use the YT tags

    And there it is:

    [youtube]VB0w_QFNC7Q[/youtube]
    Last edited by puffin; August 27th, 2010 at 03:45 PM. Reason: freedom beat me to it to, ah well.

    2nd Member of Vepe's Pack!
    Quote Originally Posted by Greg View Post
    You're so awesome puffin. Thank God you just barely joined in 2009.


  4. #4

    Default Re: YouTube Embedding Problem

    [YOUTUBE]VB0w_QFNC7Q[/YOUTUBE]

    Ok, I got it now. Thanks for the help, guys!
    YOU'RE THE BEST!

  5. #5
    Stowaway Ao Kiji's Avatar
    Join Date
    Sep 2005
    Location
    Riding a bicycle across the ocean

    Default youtube embedding?

    i'm just getting a white box whenever i use the youtube tags. i'm copying the embedding code exactly..is there some new method or troubleshooting thing i can try to fix the problem?
    Quote Originally Posted by Mog View Post
    Also, it's a children's comic from Japan.

    Why are you comparing it to cultural engravings and burritos.

  6. #6
    Great Thane Of Goatdor Kaze's Avatar
    Join Date
    Oct 2006
    Location
    Houston

    Default Re: youtube embedding?


  7. #7
    Moderator Aokiji freedom's Avatar
    Join Date
    Apr 2005
    Location
    Chandler, AZ

    Default Re: YouTube Embedding Problem

    Seriously guys, use the search feature.
    WARNING (Explicit Dialog)!!

  8. #8
    check up from the neck up eerie's Avatar
    Join Date
    Nov 2007
    Location
    in your grill

    Default Re: YouTube Embedding Problem

    Have people had success on the forum of posting a video the starts at a certain point? such as :21 seconds in?

    I've tried out a few different ways but none of worked for me.

    Insight on the subject is welcome.

  9. #9
    Discovered Stowaway
    Join Date
    May 2009
    Location
    Some island in new world

    Default Re: YouTube Embedding Problem

    i dont think its possible with new video tag.
    ...

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts